Google bude od roku 2019 požadovat u aplikací pro Android 64bitovou podporu

Názory k článku

-llu  |  21. 12. 2017 14:20

Pane Láska, proč si proboha alespoň nepřečtete ten blogový zápis na který se odkazujete? Kdybyste to udělal, dozvěděli bychom se, že Google bude od srpna roku 2018 vyžadovat cílení na SDK level 26 - 8.0 Oreo (targetSdkVersion 26) u nových aplikací a totéž od listopadu 2018 pro aktualizace aplikací, které již v obchodě jsou. Poté se bude každý rok zvyšovat o jednu. Od srpna 2019 bude Google vyžadovat, aby aplikace, které používají nativní 32 bit knihovny měli ty samé knihovny i v 64 bit verzi.

Souhlasím  |  Nesouhlasím  |  Odpovědět
avatar
22. 12. 2017 20:32

Konečně, ale stále je to za dost dlouho 😔

Souhlasím  |  Nesouhlasím  |  Odpovědět
Zasílat názory e-mailem: Zasílat názory Můj názor